Will an agent on Ubuntu java 11 work with TeamCity Enterprise 10.0.4 ?

Completed

Hi 

Will an agent on Ubuntu with java 11 work with TeamCity Enterprise 10.0.4 ?

2 comments
Comment actions Permalink

Hi Perry,

 

it's very unlikely. TeamCity 10 has been out of support for a few years now and back then we only provided support for versions 6-8: https://confluence.jetbrains.com/display/TCD10/Supported+Platforms+and+Environments

 

Newer versions do support it, along newer features, fixed issues, etc. so please consider upgrading.

1

Please sign in to leave a comment.