Can not find srcsafe.ini on network drive

Hy folks,

I really don't know, if this is a TC-Issue (sorry if I'm completly wrong here), but because of the user experience in this forum, I'm optimistic that somebody could help me here:

I have started to get to know TeamCity and wanted to configure a test environment. But when I type the path to the srcsafe.ini (which is on a network drive, '
Server\Path\srcsafe.ini' -> full resolution), it says, that the file doesn't exist.

Here Here it says:
"Make sure the TeamCity server process is run by a user that has permission to access the VSS databases."

I think I have the rights because
1. I can access the file through explorer
2. I can access the file through firefox

When I copy the srcsafe.ini to a local HD, TC has no problem to find the file.

I tried many "posibillities" but none of them worked.

Please help!



If you start TeamCity as a service check that user account under which TeamCity is working has access to this network path. You can view/edit which user is used by TC service in the service properties.

Pavel Sher


Thanks Pavel, it worked! Never minded to look there!



Please sign in to leave a comment.