Edited agent requirements not being updated in compatible agent list

I'm running TeamCity 5.0.3 (build 10821) on a Sun SPARC machine running Solaris 2.9. We recently upgraded from TeamCity 4.5.


On a number of our build configurations, I had an agent requirement that "system.JDK_1_6" be defined. I've removed that agent requirement on a number of the build configurations. The requirement no longer shows up in the list of requirements. But it does still show up as an unmet requirement in the list of incompatible agents.

Is there an additional step I need to be taking? Maybe a way to force an update of the compatible agent list?

Thanks,

Ethan

1 comment
Comment actions Permalink

Most likely there is a reference to system.JDK_1_6 in some settings of build configuration, probably on the runner page.

0

Please sign in to leave a comment.