attempted to import 10.x to 9.1.7 project, possible?

Answered

I have tried to anyways and got the error

On 10.x we had an svn issue and needed to downgrade. When I do an export from 10.x host, it created a file:

TeamCity_<proj_name>_<date>_091042.zip.

On the other host, placed the file into import directory and web interface recognizes it. But when I do an import it says

"Selected file is not a valid TeamCity backup"

Is 10.x backward compatible with 9.x? If not, any shortcuts other than re-creating the project?

2 comments

ok i see it is only supported on same version. i just hoped it will work across versoins.

0

Hello,

If you want to downgrade, it's recommended to restore from the backup.

0

Please sign in to leave a comment.